Mise en forme de code: pensez à utiliser les balises [ tcl ] et [ /tcl ] (sans les espaces bien sûr) autour de vos codes tcl afin d'avoir un meilleur rendu et une coloration syntaxique. x


[script] 1000bornes (v1.0.1)
#16
argument is not a timerID => surement jolo2 qui à oublié un $ de variable quelque part :s
c'est bizarre pourtant les autres ne semblent pas avoir de problèmes.

par contre c'est quoi le délire avec les pseudos dans tes logs ?
y'a un Dody-Bot et un Bot-Dody o_o
#17
eu non j'ai mal copier il y a qu'un bot lol
et pour ce qu'il dit sur le salon c'est normal ?

Merci

Dody
DodY
#18
Il faut deux joueurs au moins
Edit : en fait non il y a deux joueurs mais là le truc il fait que d'écrire les premiers mots...
#19
Il y avait 3 joueurs j'ai jsute copier ce que disais le bot aux joueurs ...
Merci
Dody
DodY
#20
Essaye de lancer ton bot sans aucun script à part le 1000bornes.
#21
cela fait pareil

merci

dody
DodY
#22
va à la ligne 103 de main.tcl il y a
set msg [lindex [lindex $::1000bornes::language $index] 1]
essaye de le remplacer par
set msg [lindex $::1000bornes::language $index]
#23
[22:50:13] ‹dody!start
[22:50:14] Notice ‹dody-bot› {Your
[22:50:16] ‹dody-bot›C'est
[22:50:17] ‹dody-bot› Compteur
[22:50:19] ‹dody-bot› Pour
[22:50:21] Notice ‹ dody-bot› {You've
[22:50:23] Notice ‹dody-bot› {So

cela me fait cela sur le salon mais j'ai pluis d'erreur en pl

Merci dody[/align]
DodY
#24
alors remet comme avant
sinon t'es sur quel serveur ?
ça sera un peu plus simple pour communiquer
#25
bonjour

je viens de le mettre sur un autre bot ou il y avait rien dessus et cela me fait toujours pareil.
‹dody› !go
dody-bot met le mode +v dody
‹dody-bot› dody
‹Pseudo2› !go
dody-bot met le mode +v Pseudo2
‹dody-bot› La
‹dody› !stop
‹dody-bot› dody
‹dody-bot› Le
‹dody-bot› Le
‹dody-bot› met le mode +m
voila ce que j'ai sur le gene.

et aucunes erreur en pl..

Merci

dody
DodY
#26
salut!

j'ai les memes erreurs que Dody, je suis sur le serveur Orange, par contre sur un autre serveur il marche nikel !!!

quelqu'un a une idée :)
#27
salut
jais telecharger le jeu 1000bornes pis jais des erreurs qui maffiche
[::1000bornes::game]: bad option "-nocase": must be -all, -ascii, -decreasing, -dictionary, -exact, -glob, -increasing, -inline, -integer, -not, -real, -regexp, -sorted, or -start

et pourtant jais loader le tcl8.5

quand jais le tcl8.5 chui pas capable de de connecter mon eggdrop par telnet

ya t'il qq1 qui pourrais m'aider

merci d'avance :P
#28
salut jais 2 erreurs qui s'affiche en pl quand jfait !Go et !start

quand j'tape !Go [::1000bornes::game]: putdccraw is deprecated. Please use putdcc/putnow instead.

et !start [::1000bornes::startcmd]: putdccraw is deprecated. Please use putdcc/putnow instead.
#29
bonjour,

a tu compiler ton eggdrop avec TCL 8.5 installer sur ta box ?
La différence entre Linux et Windows ,c'est que Linux c'est comme une belle fille , il faut l'apprivoiser , la comprendre , la séduire tandis que Windows , c'est comme une prostitué , il faut payer et surtout bien se protéger.
#30
ça c'est pas vraiment le problème.
Le problème c'est que les devs d'eggdrop on pas foutu de penser à la rétrocompatibilité dans la version 1.6.20.
La version 1.0.1 du 1000bornes corrige ce problème.


Forum Jump:


Users browsing this thread: 1 Guest(s)