Mise en forme de code: pensez à utiliser les balises [ tcl ] et [ /tcl ] (sans les espaces bien sûr) autour de vos codes tcl afin d'avoir un meilleur rendu et une coloration syntaxique. x


probleme avec le script Pooshy.tcl
#1
bonjour / bonsoir

j ai un probleme avec le Pooshy.tcl

apparemment il se charge dans l eggdrop car j ai

[21:37:25] Pooshy.tcl by Tr3nT
[21:37:26] Userfile loaded, unpacking...
### Vous avez les note(s) suivantes en attente:
  1. isam (Jun 17 16:07)
  2. BNC (Jun 17 17:06)
### Utilisez '.notes read' pour les lire.
[21:37:26] Essai du serveur [127.0.0.1]:6667
[21:37:27] Connected to 127.0.0.1
[21:37:27] BNC joined #!accueil!.


je me trompe peut être

et le Pooshy ne se connecte pas au serveur a savoir que j ai les axx ircop (netadmin-with-override) sur se serveur

voici ma config désole je retire mes password


Attached Files
.tcl   pooshy1.tcl (Size: 115.67 KB / Downloads: 11)
#2
Est ce que c'est encore un script qui a besoin de connecter en 'service' irc prévu pour les anciens protocole?

Il permet de faire quoi?

Articles en relations:
https://forum.eggdrop.fr/Probleme-Resolu--t-1604.html
https://forum.eggdrop.fr/pooshytcl-t-1567.html
Retrouvez les dernières modifications de mes scripts TCL (versions Alpha/Bêta) ainsi que d'autres de mes réalisations sur ma page GitHub et les versions stables dans la section scripts de ce site  8-)
#3
Salut,

Je pense que la personne qui à fait cette version date de loin, et ya certaines choses qui ne fonctionne pas de mémoire.
C'est pas réellement celui de tr3nT.

Après sa dépend tu veut quoi ? Un OpmYBot ?

La en regardant si c'est le OpMyBot y'en à eut un en SQL qui à été fait sur le site ici fonctionnel, et pour le reste je crois que dernièrement une Eva à été refait qui peut compenser pour le restant.

Sauf si tu recherche autre chose ?
Vous interdisez les erreurs, vous empêchez ainsi la victoire.

Ma super kikoo-page loll
#4
(18/06/2022, 00:08)aliasangelius Wrote: et pour le reste je crois que dernièrement une Eva à été refait qui peut compenser pour le restant.

Je confirme qu'Eva à été totalement refais et fonctionne sur les unrealircd5 et + (entre autre).
Il permet d'avoir un équivalent aux services Anope (un services 'irc') totalement en TCL Voir EvaServ (toute fois, il faut noter qu'à l'heure actuel c'est une pre-version alpha)
Retrouvez les dernières modifications de mes scripts TCL (versions Alpha/Bêta) ainsi que d'autres de mes réalisations sur ma page GitHub et les versions stables dans la section scripts de ce site  8-)
#5
ok mais comment faire pour qu'il se connecte
#6
(17/06/2022, 22:36)LTEF Wrote: et le Pooshy ne se connecte pas au serveur a savoir que j ai les axx ircop (netadmin-with-override) sur se serveur

Aucune erreur en vue ?

DU coté de ton serveur IRC quelques choses s'affiche ? une tentative de connexion ?

Il y a une documentation qui va avec ? un site officiel ?

Tu as essayer en partyline de faire
Code:
.xconnect
?
Retrouvez les dernières modifications de mes scripts TCL (versions Alpha/Bêta) ainsi que d'autres de mes réalisations sur ma page GitHub et les versions stables dans la section scripts de ce site  8-)
#7
Modération : sujet déplacé, il ne s'agit pas d'un bug du site eggdrop.fr...

@ LTEF si le but est de remplacer les services Anope parce que tu n'arrives pas à les configurer proprement, réponds plutôt aux questions des gens qui essaient de t'aider à le faire (Unreal 6 : comment linker anope) plutôt que de déterrer de vieux scripts qui fonctionnent plus ou moins.
Toute l'actualité de mes scripts ici     (dernière mise à jour le 22/04/2020)

Tout programme comporte au moins un bug et pourrait être raccourci d'au moins une instruction, de quoi l'on peut déduire que tout programme peut être réduit à une seule instruction qui ne fonctionne pas.
#8
bonsoir
bon sa y est j ai réussi a le faire fonctionner mais il manque les bots Pooshy-H , Pooshy-S , Pooshy-S,Pooshy et j arrive pas me mettre admin dessus

surtout merci pour votre aide a tous
#9
On va t'expliquer une dernière fois, quand tu écris un post , soit le plus explicite possible, détaille les manipulations que tu fais et les erreurs que tu obtiens, même s'il y a des utilisateurs avec un bon niveau dans le forum, ils n'en sont pas moins devins.

Tes posts sont complètement flous, tu passes d'un post (thread) à un autre sans le clôturer ou tenter de le résoudre et ça n'aide pas les gens à t'aider.

Pour récapituler, écrit de manière plus explicite en nous indiquant les procédures que tu fais à chaque fois que tu obtiens une erreur et ne saute pas d'un thread à un autre sans avoir répondu aux gens qui te répondent dans tes précédents thread.

Sache que la prochaine fois , tu auras une sanction de ma part si une fois de plus tu n'écoutes pas nos conseils.

Merci :)
#10
(18/06/2022, 04:15)LTEF Wrote: bonsoir
bon sa y est j ai réussi a le faire fonctionner mais il manque les bots Pooshy-H , Pooshy-S , Pooshy-S,Pooshy et j arrive pas me mettre admin dessus

surtout merci pour votre aide a tous

Bonjour,

as-tu réussi ?
#11
non toujours pas désole car il me manque les bots Pooshy-H , Pooshy-S , Pooshy-S,Pooshy et j arrive pas me mettre admin dessus

lorsque je tape cette commande /msg Pooshy hello pour définir mon mot de passe le bot
me répond -Pooshy- Erreur: Vous n'avez pas les droits demandé.

de même avec cette commande /msg Pooshy pass password
le bot me répond -Pooshy- Erreur: Vous n'avez pas les droits demandé.

comment résoudre le probleme
#12
Déjà, je ne trouve nulle part dans le script la phrase "Vous n'avez pas les droits demandé".
Ensuite, ce n'est pas parce que tu es ircop / netadmin sur ton serveur que tu as les droits sur le script, je pense qu'il faut que tu lises sa doc.
irc.zeolia.net - Offrez-moi un café
Merci de ne pas demander d'aide en MP
Away
#13
Bon....

L'eggdrop ou tu as mis le TCL "Pooshy" donc pooshy1.tcl son pseudo c'est ?

De plus si tu fait : /msg Pooshy pass password <= est-ce la première connection de l'eggdrop ? as-tu fait /msg lebot hello ?

En regardant dans le tcl pour s'identifier il es mis dans la proc de auth : /msg $botnick auth <pass>
Donc c'est à dire /msg lepseudodubot auth ton pass

Le pass que tu as définis lors de ton /msg lebot hello

Pour finir je pense que tu va trop vite.., Fait par élimination,

Tu as tout de même @ MenzAgitat  @ CrazyCat @ Amand  et @ ZarTek Qui te demande certaines manipulation que tu ne fait absolument pas.

C'est frustrant d'aider dans ce genre de situation.

De plus le tcl que tu tente de mettre en fonctionnement ne fonctionne pas, à l'époque il été bugué.. Je t'ai proposer deux alternatives qui compense ceci et qui serait plus fonctionnel..

De même par exemple dernier point, lorsque tu veut connecter les services Pooshy, te faut le FLAG "A" auprès de ton eggdrop pour faire un .xconnect
Et aussi faire le link dans ta configuration de ton server dans la partie config.

NB : Je n'avais pas vue aussi que dans le TCL ils disent que le protocole du server c'est P09 (me semble que c'est ircu), si je ne me trompe pas.
Vous interdisez les erreurs, vous empêchez ainsi la victoire.

Ma super kikoo-page loll
#14
Il fait quoi de plus que les services qui sont proposé sur le forum et mis à jour ? Utiliser un truc qui date de plusieurs années et dont l'auteur ne s'occupe plus, je pense pas que ce soit une bonne idée.
#15
(18/06/2022, 01:34)MenzAgitat Wrote: @ LTEF si le but est de remplacer les services Anope parce que tu n'arrives pas à les configurer proprement, réponds plutôt aux questions des gens qui essaient de t'aider à le faire (Unreal 6 : comment linker anope) plutôt que de déterrer de vieux scripts qui fonctionnent plus ou moins.

Je pense que c'est pour ça Amand


Possibly Related Threads…
Thread Author Replies Views Last Post
  Problème avec Les poupées linkeuses zappeur78 22 5,652 31/03/2022, 16:52
Last Post: CrazyCat
  [Résolu] Problème avec le script autolog T3nS 2 3,305 06/12/2017, 16:08
Last Post: T3nS
  [Bug] Problème avec le script zurl.tcl T3nS 0 3,127 03/08/2017, 19:40
Last Post: T3nS
  [Résolu] Problème d'accents avec script TCL maison CC30 3 4,781 25/08/2016, 13:55
Last Post: Alucard`68
  [Demande] pooshy.tcl JulienRoad 14 8,951 28/10/2014, 02:47
Last Post: JulienRoad
  [Résolu] Problème d'encodage avec rss-synd Naruto 24 13,753 18/05/2014, 21:16
Last Post: CrazyCat
  Problème avec Clams SaiTek 7 5,936 06/09/2013, 09:02
Last Post: SaiTek
  Problème d'accent avec shoutcast.tcl Naruto 8 6,791 05/08/2013, 15:17
Last Post: Naruto
  [Résolu] [Aide]Problème avec un tcl Naruto 6 5,970 17/07/2013, 20:56
Last Post: CrazyCat
  probleme avec mon script Nostromo1st 7 6,110 05/06/2013, 09:51
Last Post: Nostromo1st

Forum Jump:


Users browsing this thread: 1 Guest(s)