Mise en forme de code: pensez à utiliser les balises [ tcl ] et [ /tcl ] (sans les espaces bien sûr) autour de vos codes tcl afin d'avoir un meilleur rendu et une coloration syntaxique. x


souci avec motus
#1
bonjour a tous,

il y a bien longtemps que j'avais pas touché un eggdrop. j'ai vu sur ce site la nouvelle version de motus. j'ai donc voulu la mettre sur mon eggy. j'ai ce message d'erreur

Tcl error in file 'BOT.conf':
[17:48:44] couldn't read file "scripts/motus.tcl": no such file or directory
while executing
"source scripts/motus.tcl"
(file "BOT.conf" line 127)
[17:48:44] * FICHIER DE CONFIGURATION NON CHARGE (INTROUVABLE OU ERREUR)
j'ai suivi l'installation rapide conseillé sur lisezmoi.html mais je dois avoir oublié ceci "editer motus.tcl" si qqun peut me donner la marche a suivre
Merci

c'est bon j'ai trouvé excusez moi pour ce post qui est a detruire
#2
Ta première erreur est de ne pas avoir le fichier motus.tcl dans le répertoire scripts (cf l'erreur que tu as c/c)
#3
Bonjour,

Sinon voir les deux post pour installer/configurer un eggdrop :

http://forum.eggdrop.fr/InstallerConfigu...-1214.html
Ou sur le wiki :
http://wiki.eggdrop.fr/Installation_d%27un_eggdrop
http://wiki.eggdrop.fr/Configuration_d%27un_eggdrop

Le wiki restant avec beaucoup plus de détails à mon avis
#4
merci a vous,

comme je l'ai precisé j'ai resolu mon erreur de debutant. j'avais simplement oublié d'envoyé le fichier motus.tcl
:)
#5
bonjour a tous,

j'ai un nouveau probleme avec le motus.tcl.. suite a un klined injustifié et une impossibilité de connecter mon egg, j'ai killé le pid et re le bot pour qu'il puisse a nouveau venir sur mon chan. mais lorsque je je lance le jeu avec !motus il demarre puis rencontre ce message d'erreur en PL====>

[13:58] (THEMIS_BOT) [13:58:28] [Motus - debug]-----> Le script Motus v3.33.20130118 a rencontré une erreur.
[13:58] (THEMIS_BOT) [13:58:28] [Motus - debug]-----> Merci de signaler ce problème afin que l'auteur puisse le corriger.
[13:58] (THEMIS_BOT) [13:58:28] [Motus - debug]-----> http://www.eggdrop.fr/board/showthread.php?tid=137
[13:58] (THEMIS_BOT) [13:58:28] [Motus - debug]-----> ou sur IRC : irc.epiknet.org #eggdrop ou #boulets
[13:58] (THEMIS_BOT) [13:58:28] [Motus - debug]-----> Veuillez inclure TOUTES les informations suivantes dans votre rapport d'erreur :
[13:58] (THEMIS_BOT) [13:58:28] [Motus - debug]-----> can't read "::motus::pending_profile_change": no such variable
[13:58] (THEMIS_BOT) [13:58:28] [Motus - debug]-----> while executing
[13:58] (THEMIS_BOT) [13:58:28] [Motus - debug]-----> "if { $::motus::pending_profile_change } {
[13:58] (THEMIS_BOT) [13:58:28] [Motus - debug]-----> utimer $motus::pause_time ::motus::apply_player_voted_profile
[13:58] (THEMIS_BOT) [13:58:28] [Motus - debug]-----> return
[13:58] (THEMIS_BOT) [13:58:28] [Motus - debug]-----> }"
[13:58] (THEMIS_BOT) [13:58:28] [Motus - debug]-----> (procedure "::motus::timeout" line 10)
[13:58] (THEMIS_BOT) [13:58:28] [Motus - debug]-----> invoked from within
[13:58] (THEMIS_BOT) [13:58:28] [Motus - debug]-----> "::motus::timeout"

quelqu'un pourrait-il me guider pour corriger ce bug..
merci[/font]


Possibly Related Threads…
Thread Author Replies Views Last Post
  le motus loouve 5 5,103 22/12/2019, 12:03
Last Post: CrazyCat
  Erreur dans le Motus pchevee 3 4,588 21/02/2014, 18:56
Last Post: pchevee
  erreur motus spidersms 5 4,416 23/06/2013, 13:41
Last Post: spidersms
  erreur sur le motus spidersms 4 4,647 24/05/2013, 21:31
Last Post: spidersms
  souci avec le trivia frederenaud 9 5,489 10/12/2010, 10:01
Last Post: frederenaud
  souci avec trivia :) prates 9 4,815 03/03/2010, 21:18
Last Post: prates

Forum Jump:


Users browsing this thread: 1 Guest(s)