Mise en forme de code: pensez à utiliser les balises [ tcl ] et [ /tcl ] (sans les espaces bien sûr) autour de vos codes tcl afin d'avoir un meilleur rendu et une coloration syntaxique. x


eggdrop le bot ne fait rien
#13
mamouth Wrote:frederenaud :
Oui j'ai bien mis le pseudo avec lequel je me suis reconnu en tant que propriétaire.

CrazyCat :
Oui j'ai déjà fait cela, et non il ne me dit pas de rentrer NEW.

djkenny :
Oui j'ai déjà fait telnet via putty comme tu l'as indiqué, mais quand je rentre un pseudo, sa ferme putty.


nouveau : le bot ne me op pas sur le channel, alors que je suis le propriétaire :(

edit : je n'aurais pas du vouloir le kill et le relancer car maintenant j'ai ça (j'ai vider les fichier BOTmamouth.chan et .user) :

Eggdrop v1.6.20 © 1997 Robey Pointer © 2010 Eggheads
[10:36:10] --- Loading eggdrop v1.6.20 (Fri Mar 11 2011)
[10:36:10] * Please make sure you edit your config file completely.


alors la pour moi tu n'as pas mis le bon pseudo sinon le telnet ne se fermerai pas (ou alors tu n'as pas le host -telnet!*@* qui est censé se mettre automatiquement)
comme l as dit cestlemien, enlève ton fichier user et recommence de 0 en lançant ton bot avec l option -m

Code:
./eggdrop -m taconf.conf
ensuite
Code:
/msg lebot hello
et
/msg lebot pass ton_pass
fais bien attention de ne pas avoirs d extension lors de l enregistrement
(a vérifier aussi sur eggdrop à la base la longueur maximum du pseudo est de 9 caractères donc si ton pseudo est trop long il sera tronqué automatiquement)

edit:
Quote:[10:36:10] * Please make sure you edit your config file completely.
y te dis que ta configuration n'as pas été correctement éditée
C'est en reconnaissant ses erreurs que l'on progresse ;)
Away


Messages In This Thread
eggdrop le bot ne fait rien - by mamouth - 09/03/2011, 19:43
RE: eggdrop le bot ne fait rien - by CrazyCat - 09/03/2011, 19:56
RE: eggdrop le bot ne fait rien - by mamouth - 09/03/2011, 22:02
RE: eggdrop le bot ne fait rien - by CrazyCat - 09/03/2011, 22:06
RE: eggdrop le bot ne fait rien - by mamouth - 09/03/2011, 22:17
RE: eggdrop le bot ne fait rien - by mamouth - 10/03/2011, 02:44
RE: eggdrop le bot ne fait rien - by CrazyCat - 10/03/2011, 09:56
RE: eggdrop le bot ne fait rien - by djkenny - 10/03/2011, 10:00
RE: eggdrop le bot ne fait rien - by mamouth - 11/03/2011, 11:26
RE: eggdrop le bot ne fait rien - by djkenny - 11/03/2011, 14:54
RE: eggdrop le bot ne fait rien - by mamouth - 11/03/2011, 16:30
RE: eggdrop le bot ne fait rien - by CrazyCat - 11/03/2011, 16:54
RE: eggdrop le bot ne fait rien - by mamouth - 11/03/2011, 19:58
RE: eggdrop le bot ne fait rien - by djkenny - 11/03/2011, 20:07
RE: eggdrop le bot ne fait rien - by mamouth - 11/03/2011, 21:20
RE: eggdrop le bot ne fait rien - by djkenny - 11/03/2011, 21:26
RE: eggdrop le bot ne fait rien - by djkenny - 11/03/2011, 21:35
RE: eggdrop le bot ne fait rien - by mamouth - 11/03/2011, 21:38
RE: eggdrop le bot ne fait rien - by djkenny - 11/03/2011, 21:43
RE: eggdrop le bot ne fait rien - by mamouth - 11/03/2011, 21:51
RE: eggdrop le bot ne fait rien - by mamouth - 11/03/2011, 21:53
RE: eggdrop le bot ne fait rien - by djkenny - 11/03/2011, 21:54
RE: eggdrop le bot ne fait rien - by mamouth - 11/03/2011, 21:54
RE: eggdrop le bot ne fait rien - by djkenny - 11/03/2011, 21:56
RE: eggdrop le bot ne fait rien - by mamouth - 11/03/2011, 21:58
RE: eggdrop le bot ne fait rien - by djkenny - 11/03/2011, 22:02
RE: eggdrop le bot ne fait rien - by mamouth - 11/03/2011, 22:03
RE: eggdrop le bot ne fait rien - by mamouth - 11/03/2011, 22:27
RE: eggdrop le bot ne fait rien - by djkenny - 11/03/2011, 22:37
RE: eggdrop le bot ne fait rien - by mamouth - 11/03/2011, 22:40
RE: eggdrop le bot ne fait rien - by mamouth - 11/03/2011, 22:44
RE: eggdrop le bot ne fait rien - by mecbrundu24 - 22/05/2011, 21:34
RE: eggdrop le bot ne fait rien - by CrazyCat - 23/05/2011, 08:51

Possibly Related Threads…
Thread Author Replies Views Last Post
  Commenter des lignes de code TCL fait tout bug.. aliasangelius 2 3,936 05/09/2012, 11:54
Last Post: aliasangelius
  Recherche code tcl ou un dèja fait snip74 11 6,704 06/06/2011, 17:13
Last Post: aliasangelius
  petit soucis la recherche n'affiche jamais rien caline012 7 5,482 15/11/2008, 18:27
Last Post: caline012

Forum Jump:


Users browsing this thread: 1 Guest(s)