Mise en forme de code: pensez à utiliser les balises [ tcl ] et [ /tcl ] (sans les espaces bien sûr) autour de vos codes tcl afin d'avoir un meilleur rendu et une coloration syntaxique. x


probleme avec le script Pooshy.tcl
#13
Bon....

L'eggdrop ou tu as mis le TCL "Pooshy" donc pooshy1.tcl son pseudo c'est ?

De plus si tu fait : /msg Pooshy pass password <= est-ce la première connection de l'eggdrop ? as-tu fait /msg lebot hello ?

En regardant dans le tcl pour s'identifier il es mis dans la proc de auth : /msg $botnick auth <pass>
Donc c'est à dire /msg lepseudodubot auth ton pass

Le pass que tu as définis lors de ton /msg lebot hello

Pour finir je pense que tu va trop vite.., Fait par élimination,

Tu as tout de même @ MenzAgitat  @ CrazyCat @ Amand  et @ ZarTek Qui te demande certaines manipulation que tu ne fait absolument pas.

C'est frustrant d'aider dans ce genre de situation.

De plus le tcl que tu tente de mettre en fonctionnement ne fonctionne pas, à l'époque il été bugué.. Je t'ai proposer deux alternatives qui compense ceci et qui serait plus fonctionnel..

De même par exemple dernier point, lorsque tu veut connecter les services Pooshy, te faut le FLAG "A" auprès de ton eggdrop pour faire un .xconnect
Et aussi faire le link dans ta configuration de ton server dans la partie config.

NB : Je n'avais pas vue aussi que dans le TCL ils disent que le protocole du server c'est P09 (me semble que c'est ircu), si je ne me trompe pas.
Vous interdisez les erreurs, vous empêchez ainsi la victoire.

Ma super kikoo-page loll


Messages In This Thread
probleme avec le script Pooshy.tcl - by LTEF - 17/06/2022, 22:36
RE: probleme avec le script Pooshy.tcl - by aliasangelius - 21/06/2022, 06:38

Possibly Related Threads…
Thread Author Replies Views Last Post
  Problème avec Les poupées linkeuses zappeur78 22 5,675 31/03/2022, 16:52
Last Post: CrazyCat
  [Résolu] Problème avec le script autolog T3nS 2 3,315 06/12/2017, 16:08
Last Post: T3nS
  [Bug] Problème avec le script zurl.tcl T3nS 0 3,131 03/08/2017, 19:40
Last Post: T3nS
  [Résolu] Problème d'accents avec script TCL maison CC30 3 4,785 25/08/2016, 13:55
Last Post: Alucard`68
  [Demande] pooshy.tcl JulienRoad 14 8,957 28/10/2014, 02:47
Last Post: JulienRoad
  [Résolu] Problème d'encodage avec rss-synd Naruto 24 13,762 18/05/2014, 21:16
Last Post: CrazyCat
  Problème avec Clams SaiTek 7 5,941 06/09/2013, 09:02
Last Post: SaiTek
  Problème d'accent avec shoutcast.tcl Naruto 8 6,793 05/08/2013, 15:17
Last Post: Naruto
  [Résolu] [Aide]Problème avec un tcl Naruto 6 5,972 17/07/2013, 20:56
Last Post: CrazyCat
  probleme avec mon script Nostromo1st 7 6,115 05/06/2013, 09:51
Last Post: Nostromo1st

Forum Jump:


Users browsing this thread: 1 Guest(s)