res_mkquery
#1
bonjour / bonsoir

j'ai voulu installer sur mon vsp ircdream pour moi faire des testes cependant en voulant le compiler j'ai eu cette erreur

checking for library containing res_mkquery... no
configure: error: Unable to find library containing res_mkquery()

donc je me suis connecter en root et j'ai fait apt-get install res_mkquery mais ça marche pas

donc si vous pouviez m'aider cela serais très sympas de votre part
  Répondre   Avertir
#2
Salut ! j'ai le même soucis que toi. Je voulais savoir si tu avais trouvé une solution depuis le temps ?
  Répondre   Avertir
#3
Est-ce qu'il ne manque pas le paquet openssl ?
  Répondre   Avertir


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)