problème lors de l'édition d'un post
#1
Lorsqu'on édite un post, qu'on le modifie et qu'on le valide, les modifications sont bien appliquées, pas de souci.

Si on édite à nouveau ce post, on se retrouve avec la version originale non modifiée.
  Répondre   Avertir
#2
Surement un problème de cache, je vais modifier les paramètres du forum.
Est-ce que ça t'es arrivé en utilisation l'édition rapide ou l'édition complète?
  Répondre   Avertir
#3
Seule l'édition rapide semble avoir ce problème.
  Répondre   Avertir
#4
Ok, surement un problème d'Ajax... je vais voir ce qui est faisable pour corriger ça.
  Répondre   Avertir
#5
Je relance le sujet !

Est-ce possible de rendre possible l'édition de ses propres messages ?
Ça pourrais nous être utile parfois, question d'éviter de faire d'autre POST inutilement pour FLOODER le threads inutilement ...

À revoir svp.
  Répondre   Avertir
#6
J'ai changé les paramètres, l'édition est possible pendant 24h
  Répondre   Avertir
#7
CrazyCat a écrit :J'ai changé les paramètres, l'édition est possible pendant 24h

Hum merci.
2 jours serrais pas mieux lors d'une révision sur un POST ? :/
Logiquement...
  Répondre   Avertir
#8
Non, parce qu'en deux jours, il peut y avoir eu des réponses et donc éditer un post rendrait incohérente la suite.
Et 24h d'écart entre 2 posts, même du même auteur, ce n'est pas vraiment ce que j'appelle du flood.
  Répondre   Avertir


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  Soucis sur un post ou plusieurs. aliasangelius 1 1,847 03/10/2012, 10:28
Dernier message: CrazyCat

Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)