Communauté sur les Eggdrops - Community about Eggdrops
eggdrop ne réagis pas au channel - Printable Version

+- Communauté sur les Eggdrops - Community about Eggdrops (https://forum.eggdrop.fr)
+-- Forum: Eggdrop et TCL (https://forum.eggdrop.fr/forumdisplay.php?fid=8)
+--- Forum: Scripts TCL (https://forum.eggdrop.fr/forumdisplay.php?fid=4)
+--- Thread: eggdrop ne réagis pas au channel (/showthread.php?tid=925)

Pages: 1 2


eggdrop ne réagis pas au channel - spoks - 02/04/2011

salut s'il vous plait mon eggdrop ne me connais pas sur le channel meme si je suis avec par ctcp j'ai fais la commande //msg botnick id pass
et aussi //msg botnick auth pass mais je reçois rien
et je voudrais aussi savoir pk les tcl sur le eggdrop ne fonctionne pas merci


RE: eggdrop ne réagis pas au channel - aliasangelius - 02/04/2011

Salut. hmm si tu essayer avec un seul slash ? du genre :

Quote:/msg botnick id pass
ou
/msg botnick auth pass

ceci te donne quoi ?
et quand tu le tape si cela ne fonctionne pas as-tu une erreur en PL ? si oui laquel ?
et peux-tu mettre ton tcl que une aide plus complémentaire puisse t'aider mieux.


RE: eggdrop ne réagis pas au channel - spoks - 02/04/2011

meme si j'ai mis un seul slash ça répond pas ça s’écrit dans le ctcp
mais rien ne se passe :s


RE: eggdrop ne réagis pas au channel - aliasangelius - 02/04/2011

tu as un tcl pour t'identifier auprès de ton eggdrop ou pas ?
si oui as-tu pris soins de mettre dans la conf de ton eggdrop : source scripts/letcl.tcl
?


RE: eggdrop ne réagis pas au channel - spoks - 02/04/2011

je connais pas ce tcl si tu connais stp enfile moi son nom ou le liens merci


RE: eggdrop ne réagis pas au channel - djkenny - 02/04/2011

c est
Code:
/msg le_bot ident password pseudo



RE: eggdrop ne réagis pas au channel - aliasangelius - 02/04/2011

non je donnais un exemple.. je ne sais pas quel tcl tu utilise pour t'identifié auprès de ton eggdrop je te demander juste ce que tu utilise comme tcl.

je te les demander plus haut :)


RE: eggdrop ne réagis pas au channel - spoks - 02/04/2011

/msg le_bot ident password pseudo
ne marche pas et les tcl que j'ai sont
source scripts/alltools.tcl
source scripts/action.fix.tcl
source scripts/badwords.tcl


RE: eggdrop ne réagis pas au channel - djkenny - 02/04/2011

regarde ta configuration, dedans tu dois avoir une ligne du genre

Code:
unbind msg - ident *msg:ident
ajoute un # devant celle ci et restart


RE: eggdrop ne réagis pas au channel - spoks - 02/04/2011

restart c'est .rehash c'est ça ?


RE: eggdrop ne réagis pas au channel - djkenny - 02/04/2011

nan restart c est .restart


RE: eggdrop ne réagis pas au channel - spoks - 02/04/2011

j'ai eu ce message
I recognize you there.
c'est bon ?


RE: eggdrop ne réagis pas au channel - djkenny - 02/04/2011

oui il dit qu'il te reconnait


RE: eggdrop ne réagis pas au channel - spoks - 02/04/2011

merci mais quand je fais !deop dans le channel il réagis pas


RE: eggdrop ne réagis pas au channel - aliasangelius - 02/04/2011

normal il te faut un tcl qui aurait pour but de faire les action tel que !op !deop ... regarde sur le forum me semble qui ya des tcl qui font ceci.