Bienvenue, Visiteur
Vous devez vous enregistrer avant de pouvoir poster.

Nom d’utilisateur
  

Mot de passe
  





Rechercher dans les forums



(Recherche avancée)

Statistiques du Forum
» Membres : 699
» Dernier membre : daniels
» Sujets du forum : 1,511
» Messages du forum : 11,377

Statistiques complètes

Derniers sujets
Eggdrop join salon
Forum : Eggdrop
Dernier message : CrazyCat
25/11/2019, 01:24
» Réponses : 6
» Affichages : 1,562
Retour du wiki et cassage...
Forum : Annonces
Dernier message : BdS
23/11/2019, 19:46
» Réponses : 3
» Affichages : 98
Bahamut release 2.1.4 - S...
Forum : Serveurs IRC
Dernier message : KoolKain
08/11/2019, 13:21
» Réponses : 0
» Affichages : 109
Crash des bases de donnée...
Forum : Annonces
Dernier message : CrazyCat
10/10/2019, 10:40
» Réponses : 1
» Affichages : 160
Chan Access Filter 1.0
Forum : Releases et support
Dernier message : CrazyCat
25/09/2019, 10:46
» Réponses : 0
» Affichages : 246
Bonjour à tous
Forum : Présentez-vous
Dernier message : mcdeffice
25/08/2019, 14:09
» Réponses : 1
» Affichages : 381
Système de bannissement d...
Forum : Scripts TCL
Dernier message : CrazyCat
15/08/2019, 00:38
» Réponses : 4
» Affichages : 629
sslv3 alert handshake fai...
Forum : Scripts TCL
Dernier message : MenzAgitat
08/08/2019, 22:21
» Réponses : 4
» Affichages : 490
formulaire Kiwiirc
Forum : Interfaces
Dernier message : Tatou
02/08/2019, 09:58
» Réponses : 4
» Affichages : 539
API JSON compteur utilisa...
Forum : Scripts TCL
Dernier message : bodtx
30/05/2019, 19:14
» Réponses : 11
» Affichages : 971

 
  [fractionné] Utilisateur non reconnu
Posté par : Barback - 10/05/2019, 11:44 - Forum : Eggdrop - Réponses (8)

Note de modération : j'ai fractionné le sujet, la question n'est pas spécifique à Motus

(09/05/2019, 22:32)MenzAgitat a écrit : Utilises-tu des couleurs, gras, etc.. dans ta commande ? Assure-toi aussi qu'il n'y a pas d'espace en trop à la fin.

Merci, effectivement ce sont les couleurs / gras / background qui posaient problème.

J'ai une dernière question. Quand je quitte le tchat et que je me reco le lendemain, le bot ne me reconnait plus comme son proprio.
Je suis pourtant identifier avec le /msg NickServ IDENTIFY PASS

Y'a t'il une commande que je dois envoyé au bot pour qu'il me reconnaisse ? du genre : /msg nom_du_bot ... ??
Sachant qu'hier j'étais son proprio, que j'ai configuré le mot de passe apres avoir fait hello

Merci de ton aide MenzAgitat


Question Trivia ne lit pas les réponses
Posté par : bodtx - 15/03/2019, 17:35 - Forum : Scripts TCL - Réponses (3)

Bonjour j'ai eggdrop 1.6.21 et trivia
le quizz démarre bien mais quand on répond correctement il ne lit pas la réponse et continue comme si on avait rien dit.

avez vous une idée?


  Script VDM
Posté par : LokYnesS - 24/02/2019, 19:02 - Forum : Scripts TCL - Réponses (3)

bonjour, 
voila j'ai un souci avec le script tcl VDM
en faite y fonctionne très bien le seul souci c'est les accents qui s'affiche pas j'ai pas de probléme avec dautre script tcl ou même les users c'est uniquement ce script du coup je c'est pas trop comment régler ce problème Sad


Citation :[17:09:36] (@Jarvis) Je DiscuT [24276]  Aujourd'hui, je suis entré dans des toilettes publiques parisiennes pour y faire ma petite affaire. Alors que la porte se fermait, un clochard s'y est brutalement engouffré et m'a demandé si on pouvait partager. Il n'a pas attendu ma réponse. VDM 


  checking
Posté par : abi - 15/02/2019, 15:27 - Forum : Projets - Réponses (10)

example check dns ip is on server a server b server c is not there and I try to check dns and ip on server c without bots check ip and dns on server c

bot checks ip or dns are on server a and I am on server c 2 this server uses your tcl relay then I want to check ip or dns with the .ip numberip command and than bot in server a respon my command

i am in server c using .ip 123.123.2.1
respons bot ip in server a 123.123.2.1 is located in Beijing, Beijing, China (39.9288, 116.3889) ; TimeZone: Asia/Shanghai ; ISP: China Unicom Beijing Province Network ; Mobile: false ; Proxy: false
just example


  Impossible de config eggdrop 1.6.21 sous debian 9
Posté par : illux - 06/02/2019, 09:18 - Forum : Eggdrop - Réponses (1)

Bonjour, 

voila j'ai un serveur chez moi, tout est mis a jour niveau serveur, seulement lorsque je fait un ./configure voila l'erreur: 

configure: error:

  Tcl cannot be found on this system.

  Eggdrop requires Tcl and the Tcl development files to compile.
  If you already have Tcl installed on this system, make sure you
  also have the development files (common package names include
  'tcl-dev' and 'tcl-devel'). If I just wasn't looking
  in the right place for it, re-run ./configure using the
  --with-tcllib='/path/to/libtcl.so' and
  --with-tclinc='/path/to/tcl.h' options.

  See doc/COMPILE-GUIDE's 'Tcl Detection and Installation' section for more
  information.

kevin@serveur-1:~/bot/X/eggdrop1.6.21$

Et lorsque je fais un : ./configure --with-tclinc='/Library/Frameworks/Tcl.framework/Versions/8.6/Headers/tcl.h' --with-tcllib='/Library/Frameworks/Tcl.framework/Versions/8.6/libtclstub8.6.a'


voila sequ'il me dit : 

configure: WARNING:

  The file '/Library/Frameworks/Tcl.framework/Versions/8.6/libtclstub8.6.a' given to option --with-tcllib is not valid.
  Specify the full path including the file name (e.g. /usr/lib/libtcl8.5.so)

  configure will now attempt to autodetect both the Tcl library and header.

checking for Tcl library... not found
checking for Tcl header... found /usr/include/tcl8.5/tcl.h
checking whether the Tcl system has changed... yes
configure: error:

  Tcl cannot be found on this system.

  Eggdrop requires Tcl and the Tcl development files to compile.
  If you already have Tcl installed on this system, make sure you
  also have the development files (common package names include
  'tcl-dev' and 'tcl-devel'). If I just wasn't looking
  in the right place for it, re-run ./configure using the
  --with-tcllib='/path/to/libtcl.so' and
  --with-tclinc='/path/to/tcl.h' options.

  See doc/COMPILE-GUIDE's 'Tcl Detection and Installation' section for more
  information.

kevin@serveur-1:~/bot/X/eggdrop1.6.21$

A savoir tout est installer.

tcl tcl-dev tcllib et tcl8.5 tcl8.5-dev 

Il y a quelque semaine chez LWS j'avais un VPS sous debian 9 tout passer nickel mais plus maintenant.


  Bot et Autoop et need-op
Posté par : SansFromage - 31/01/2019, 10:01 - Forum : Eggdrop - Réponses (4)

Bonjour à tous,

Voici mon nouveau problème :

Déjà ce que j'utilise :
Hybrid ircd 1.8.2 sur Raspbian
Eggdrop 1.8.4

Le but 1er du Bot est de passer les +o en @ à leur connexion... Je sais c'est mal, mais nécessaire pour moi

Quand le bot se connecte, j'aimerais qu'il passe en op mais ca ne fonctionne pas... de plus, lorsque je me connecte en op (avec mon compte perso), parfois le bot me passe en op parfois non (je n'ai pas réussi à identifier les cas ou ca fonctionne ou pas).

Mes op sont déclarés dans la config du serveur (y compris le bot)

Dans le eggdrop.config, j'ai ajouté à la fin :
source scripts/getops.tcl

Mais rien n'y fait.

Des idées ?

En vous remerciant


  Besoin d'aide Eggdrop TCL Lien YouTube
Posté par : Zion - 27/01/2019, 18:36 - Forum : Scripts TCL - Réponses (3)

Bonjour, 

Réseau nouvellement ouvert chez Exolia. J'ai le eggdrop connecté mais il me semble qu'il faut que j'ajoute le TCL.
Je veux un bot qui lise les liens YouTube (si possible Deezer et Spotify aussi et recherche !yt).

Si quelqu'un peut m'aider svp ?

Merci d'avance.

Cordialement,

Zion


  Erreur lors de l'installation à l'étape du "make" sur Raspbian&oq
Posté par : SansFromage - 27/01/2019, 09:38 - Forum : Eggdrop - Réponses (2)

Bonjour à tous,

tous nouveau dans la communauté, je rencontre un problème lors de l'installation.

les premières étapes se sont bien déroulées mais lorsque j'arrive à celle ou il faut exécuter la commande "make" j'ai l'erreur suivante au bout d'une 10ène de secondes :

gcc -o ../eggdrop bg.o botcmd.o botmsg.o botnet.o chanprog.o cmds.o dcc.o dccutil.o dns.o flags.o language.o match.o main.o mem.o misc.o misc_file.o modules.o net.o rfc1459.o tcl.o tcldcc.o tclhash.o tclmisc.o tcluser.o userent.o userrec.o users.o -L/usr/lib/arm-linux-gnueabihf -ltcl8.6 -lm -ldl -lnsl -lpthread md5/md5c.o compat/*.o cat mod/mod.xlibs 
main.o : Dans la fonction « garbage_collect » : 
/home/pi/Downloads/eggdrop1.6.21/src/./main.c:710 : référence indéfinie vers « garbage_collect_tclhash » 
modules.o:(.data+0x1f8) : référence indéfinie vers « open_listen » 
tcldcc.o : Dans la fonction « tcl_listen » : 
/home/pi/Downloads/eggdrop1.6.21/src/tcldcc.c:942 : référence indéfinie vers « open_listen » 
collect2: error: ld returned 1 exit status 
Makefile:37 : la recette pour la cible « ../eggdrop » a échouée 
make[1]: *** [../eggdrop] Erreur 1 
make[1] : on quitte le répertoire « /home/pi/Downloads/eggdrop1.6.21/src » 
Makefile:202 : la recette pour la cible « modegg » a échouée 
make: *** [modegg] Erreur 2 

Je suis sur un Raspberry Pi 

Quelqu'un a t il déjà rencontré ce problème ? je n'ai rien trouvé malheureusement

PLEASE HELP ME !!

Merci à tous


  Eggdrop 1.8.4 Stable
Posté par : CrazyCat - 28/12/2018, 00:47 - Forum : Eggdrop - Pas de réponse

Après 3 versions candidates (RC), eggheads annonce la sortie de la version stable d'eggdrop 1.8.4. Les modifications majeures de cette version incluent:

  • Beaucoup de travail sur le système de compilation pour les systèmes peu communs (SunOS, DragonFly, etc), et un système de compilation plus convivial
  • Ajout et amélioration des avertissements SSL / TLS pour faciliter le dépannage
  • Augmentation de la limite d'expiration de ban de 1 à 5 ans et ajout d'un nouveau champ \%y au +ban
  • Gros travail sur les liens TLS entre bots
  • Amélioration et clarification de la documentation sur les botnet TLS
  • Les empreintes TLS sont persistantes sur le botnet après une reconnexion du lien
  • Suppression de beaucoup de petits bugs persistants

Téléchargements


  Mise à jour anope
Posté par : NuX - 02/12/2018, 03:06 - Forum : Services IRC - Réponses (4)

Bonsoir,

J'aimerais poser une question concernant la mise à jour du service anope, j'ai actuellement installé la version 2.0.5 et j'aimerais faire la mise à jour sur la 2.0.6, mais j'ai peur de faire une mauvaise manipulation et perdre toutes mes données.

Quelqu'un peut indiquer précisément la méthodologie à suivre si possible pour éviter les casses ?

Merci.