Mise en forme de code: pensez à utiliser les balises [ tcl ] et [ /tcl ] (sans les espaces bien sûr) autour de vos codes tcl afin d'avoir un meilleur rendu et une coloration syntaxique. x


Tcl 8.5
#1
Bonsoir,

J'ai un p'tit soucis que je n'avais pas avant que mon hébergeur shell refasse son serveur (c'est liui qui a recompilé les eggys) :

En PL de mon eggy :
if {[catch {package require Tcl 8.5}]}

Solution ?
Recompiler un eggy 6.19+ctcpfix ou alors cela vient d el'OS du serveur (Linux)

merci pour votre aide
#2
A mon avis, ça vient surtout de l'hébergeur qui n'a pas mis à jour tcl.
irc.zeolia.net - Offrez-moi un café
Merci de ne pas demander d'aide en MP
Away
#3
Mouais c'est ce que je pensais aussi :)

merci ^^
#4
Pheric: tu peux toujours le compiler toi même et l'utiliser dans eggdrop

1/ Télécharge la source
2/ Compile là
3/ Sur l'eggdrop fait ./configure --with-tclinc=/path/vers/tcl/generic/tcl.h --with-tcllib=/path/vers/tcl/unix/libtcl8.5.so
4/ C'est tout
#5
Artix Wrote:Pheric: tu peux toujours le compiler toi même et l'utiliser dans eggdrop

1/ Télécharge la source
2/ Compile là
3/ Sur l'eggdrop fait ./configure --with-tclinc=/path/vers/tcl/generic/tcl.h --with-tcllib=/path/vers/tcl/unix/libtcl8.5.so
4/ C'est tout


Merci a toi Artix ;)

le problème est résolu l'hébergeur a mis a jous ses libraires .;

Un grand merci pour votre aide

@bientôt


Forum Jump:


Users browsing this thread: 1 Guest(s)