Soucis de lancement d'eggdrop
#1
Bonjour,

Je viens vers vous car j'ai un soucis monstre avec un eggdrop. J'ai lancé avec succès 2 ou 3 tcl sur le mem eggdrop le 1.6.21 qui se sont connectés sans soucis. J'ai voulu en lance 2 de plus mais hélas je me trouve dans un soucis monstre ! Aucune erreur en ssh j'ai dis le message /msg hello bot et dès que je vais sur le serveur irc que je tape /msg hello bot le bot n'est pas arrivé. Je suis allé verifie ma configuration qui est correcte et je refais mais toujours rien... Alors j'ai demande des avis divers et variés mais rien n'y fait ! On m'avait dit de ne pas lancer plusieurs config sous le meme eggdrop en faisant dans le dossier en ssh du 1.6.21 la commande make install et puis de relancer mais rien j'ai même installe le 1.8 mais toujours pareil.. Quelqu'un aurait'il une explication possible ?

Cordialement.
  Répondre   Avertir
#2
Déjà, je te conseillerais bien d'écrire en français et de mettre tes idées dans l'ordre. Ensuite, "lancer des tcl sur le même eggdrop", ça ne veut rien dire.

Quoi qu'il en soit, j'imagine que tu as essayé de lancer plusieurs eggdrops avec le même exécutable mais des fichiers de configuration différents, c'est ce qu'il faut faire.
Il y a deux choses à voir:
- certains eggdrops ne se lancent pas => tu dois avoir des messages d'erreur relatifs à un souci de conf (habituellement un des ports listen est déjà utilisé),
- les eggdrops se lancent mais ne se connectent pas => deux options:
-- tu les envois sur le même réseau, tu as atteints la limite de clones autorisés,
-- tu les envois ailleurs, il faut aller en party-line et faire un .status et/ou un .jump pour voir ce qui se passe lorsqu'il essaye de se connecter.
  Répondre   Avertir
#3
Merci j'avais pas pensé au .status mais en fait j'ai modifié ma configuration unreal car j'avais mis un port 7000 pour les services et dès que j'ai retire ce port pour les services tout mes eggdrops se sont connectés normalement. D'où encore plus d'interrogation...


Ps : désole je suis très très mauvais pour les explications..
  Répondre   Avertir


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  Soucis de connexions eggdrop Ixion 4 2,800 22/01/2011, 23:29
Dernier message: fedora
  Soucis connection eggdrop Okk2 4 3,668 15/06/2010, 09:49
Dernier message: CrazyCat
  Problème lancement eggdrop.. evan 1 2,799 10/04/2010, 04:36
Dernier message: Marc
  [debian 5] lancement eggdrop impossible blackdevil 16 7,089 09/04/2010, 23:35
Dernier message: blackdevil

Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)