Mise en forme de code: pensez à utiliser les balises [ tcl ] et [ /tcl ] (sans les espaces bien sûr) autour de vos codes tcl afin d'avoir un meilleur rendu et une coloration syntaxique. x


Recherche un fun tcl
#1
Bonjour ,

Tout est dans le titre je suis a la recherche d'un tcl pour mon egg , un fun avec genre les commandes !bisou , !biere .. etc etc..

Merci d'avance..
#2
Es-tu allé voir cette page et plus particulièrement ce tcl ?
irc.zeolia.net - Offrez-moi un café
Merci de ne pas demander d'aide en MP
Away
#3
oui...

Mais quand je souhaite l'installer il me ressort sa :

Tcl error in file 'eggdrop.conf':
[12:30] couldn't open "databases/jokes.db": no such file or directory
while executing
"open $jokes::jname "r""
(procedure "jokes::load" line 6)
invoked from within
"jokes::load"
(file "scripts/jokes.tcl" line 39)
invoked from within
"source scripts/jokes.tcl"
(file "eggdrop.conf" line 107)
[12:30] * FICHIER DE CONFIGURATION NON CHARGE (INTROUVABLE OU ERREUR)


:/
#4
Donc, as-tu le fichier databases/jokes.db ?
Si tu as bien décompressé l'archive comme il faut, il doit être présent et dans ce cas c'est un souci de droits.
Je viens de vérifier ce qui est dans le .zip, c'est propre, donc l'erreur est de ton côté.
irc.zeolia.net - Offrez-moi un café
Merci de ne pas demander d'aide en MP
Away
#5
ouep le fichier est bien la .. je ne vois pas d'où proviens ce problème.. rien a faire :/ si quelqu'un a une idée ^^
#6
Comme CrazyCat dit :
Quote:Si tu as bien décompressé l'archive comme il faut, il doit être présent et dans ce cas c'est un souci de droits.

Donc pense à vérifié si tu as bien décompresser tout le .zip au complet.

Si tu met seulement que le fichier TCL, c'est normale que sa ne fonctionne pas !
#7
j'ai verifié , apparament le problème vient de cette ligne :

jokes::load

c'est un windrop que j'ai, peut être que sa cause des soucis ?
#8
Essayes de mettre le chemin complet pour l'accès au fichier: "C:\.......\jokes.db"
irc.zeolia.net - Offrez-moi un café
Merci de ne pas demander d'aide en MP
Away
#9
je ne suis pas parvenu a résoudre le problème dommage.. peut être que cela venait de mon coté je ne sais pas , j'ai trouvais un autres tcl qui est passer sans aucun souci. Donc c'est bon ^^


Forum Jump:


Users browsing this thread: 1 Guest(s)