[Résolu] Problème DNS avec un Windrop
#1
Salut tout le monde,

Suite à l'installation d'un Windrop sous Windows 8 j'ai constaté que mon bot ne se connecter pas au serveur IRC demander. J'ai alors essayé en PL avec Putty et lorsque que le bot essaye de se connecter sur le serveur il me dit qu'il y a un problème DNS:
Essai du serveur irc.epiknet.org:6667
Echec de la connexion ▒ irc.epiknet.org (La requ▒te DNS a ▒chou▒)

J'ai changé le nom du serveur par l'IP (de Zeolia) et hélas il ne se connecte pas non plus:
Essai du serveur XX.XX.XX.XX:6667
Timeout: connect to XX.XX.XX.XX

J'ai étais d'abord demander de l'aide sur le Tchat #eggdrop et tout était ok (config, pare-feu désactiver..), puis renvoyer ici en espérant que quelqu'un a eu ce problème (ou pas) et pourrait m'aider !

J'espère que vous pourrez m'aider, merci à vous Smile !
  Répondre   Avertir
#2
Salut,

As-tu essayer de faire connecter ton eggdrop avec l'adresse ip du server ?
Et dans listen all tu à bien 3333 ?

Montre ta configuration pour avoir de meilleurs aides.
  Répondre   Avertir
#3
Ce n'est pas un souci de DNS vu le:
Kyle a écrit :J'ai changé le nom du serveur par l'IP (de Zeolia) et hélas il ne se connecte pas non plus:
Essai du serveur XX.XX.XX.XX:6667
Timeout: connect to XX.XX.XX.XX

Clairement, l'eggdrop n'arrive pas à "sortir" du réseau local.
La configuration de Kyle est à http://tools.eggdrop.fr/pasteme/view/eb5be879 et je lui ai déjà conseillé de corriger les lignes:
tcl
set my-ip "127.0.0.1"
# Mettre l'IP publique de sa connexion plutôt que 127.0.0.1
 
set nat-ip "127.0.0.1"
# Commenter cette ligne


  Répondre   Avertir
#4
Hello,

Quand je lance 'RunOnce' ça me dit ceci: (j'ai bien mis mon IP et mis le # devant set nat-ip)

Couldn't listen on port '3330' on the given address. Please make sure
'my-ip' is set correctly, or try a different port.
while executing
"listen 3330 all"
  Répondre   Avertir
#5
Est-ce que ton eggdrop n'est pas déjà lancé ?
Au cas où, passe par le gestionnaire de tâches pour tuer les instances d'eggdrop pouvant être en cours, puis démarre le.
  Répondre   Avertir
#6
Non, il n'y en a pas d'autres Sad
  Répondre   Avertir
#7
Corrigé en commentant my-ip et nat-ip et en décommentant dns-servers
  Répondre   Avertir
#8
Encore merci Smile
  Répondre   Avertir


Sujets apparemment similaires...
Sujet Auteur Réponses Affichages Dernier message
  probleme au lancement du windrop titguns 0 2,851 15/03/2012, 11:05
Dernier message: titguns
  Probleme Windrop lekayakiste 17 8,067 07/03/2011, 17:09
Dernier message: CrazyCat
  Probleme de dcc chat avec windrop Temi 3 3,466 14/11/2010, 12:40
Dernier message: N3bIlIm
  Probleme avec mon windrop Pikaonch 2 3,124 07/11/2010, 20:56
Dernier message: N3bIlIm
  Probleme avec Windrop pour Motus [URGENT] gnarky 12 5,898 17/02/2010, 17:04
Dernier message: cestlemien

Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)