Bug Rss forum, wiki login, scripts section
#1
Sad 
[07-03/15:57] <ZarTek> Salut
[07-03/15:57] <ZarTek> J'ai une erreur sur : https://forum.eggdrop.fr/syndication.php?limit=50 -> error on line 298 at column 26: Input is not proper UTF-8, indicate encoding ! Bytes: 0x03 0x30 0x35 0x5B
[07-03/16:03] <ZarTek> Quand je veux me connecter au wiki : [ba1804c35286ed7d7551cf99] /index.php?title=Sp%C3%A9cial:Connexion&returnto=Accueil Error from line 62 of /home/eggdrop/public_html/wiki/AuthMyBB.php: Call to undefined function mysql_connect()
[07-03/16:06] <ZarTek> et sur https://scripts.eggdrop.fr/index.php -> bool(false) ko
Retrouvez les dernières modifications de mes scripts TCL (versions Alpha/Bêta) ainsi que d'autres de mes réalisations sur ma page GitHub et les versions stables dans la section scripts de ce site  8-)
#2
Wiki et RSS corrigés. Pour le RSS, c'est le navigateur qui n'aimait pas certains caractères dans les posts, mais le flux était ok.

Pour la connexion partie scripts, il faudra attendre un peu.
irc.zeolia.net - Offrez-moi un café
Merci de ne pas demander d'aide en MP
Away
#3
Thumbsup 
Merci tonton pour ton action rapide!
(07/03/2020, 19:03)CrazyCat Wrote: Pour le RSS, c'est le navigateur qui n'aimait pas certains caractères dans les posts, mais le flux était ok.

j'ai le problème sous chrome et Thunderbird.
Ca viens de l’élément <description> de l'item https://forum.eggdrop.fr/showthread.php?tid=1693

j'imagine que c'est a cause de caractère spéciaux dans la citation :
Quote:[15:41:41] 05--04--->14 unknown scheme 'ttps' in 'ttps://www.facebook.com/photo.php?fbid=10203787935398184&set=g.548153875302053&type=1&theater'

Du coup, je ne suis pas sur que le 'flux rss' est ok, encore une histoire d UTF-8 ?
enfin en meme temps c'est pas grave, je vais réduire la limite du flux a 5. sa doit pas être tout les jours qu'on poste des trucs du genreet me sert a rien d'avoir 50 dernier messages.
Retrouvez les dernières modifications de mes scripts TCL (versions Alpha/Bêta) ainsi que d'autres de mes réalisations sur ma page GitHub et les versions stables dans la section scripts de ce site  8-)
#4
Quand je dis navigateur, c'est le logiciel de lecture, de manière générale. Et oui, c'est un problème d'encodage, ou de caractère mal encodé (copié/collé de party-line) qui provoquent une erreur dans les affichages sur navigateur (thunderbird peut être assimilé à un navigateur). Si on regarde la source du rss, elle est ok.
irc.zeolia.net - Offrez-moi un café
Merci de ne pas demander d'aide en MP
Away
#5
Connexion sur la partie script corrigée.
irc.zeolia.net - Offrez-moi un café
Merci de ne pas demander d'aide en MP
Away


Possibly Related Threads…
Thread Author Replies Views Last Post
  Recherche section 'scripts' en GET ZarTek 2 130 27/08/2022, 22:52
Last Post: ZarTek
  Suggestion section scripts : avoir accès aux anciennes versions MenzAgitat 10 252 23/04/2022, 00:03
Last Post: CrazyCat
  Problème d'extension des fichiers dans la section téléchargements MenzAgitat 1 4,012 12/07/2007, 15:27
Last Post: CrazyCat
  Section "autres" sur le forum MenzAgitat 2 4,354 05/07/2007, 13:16
Last Post: MenzAgitat

Forum Jump:


Users browsing this thread: 1 Guest(s)